Malam ini alhamdulillah akhirnya berhasil ngatasin “PHP 5.2+ is Required”. Awalnya setelah install phpMyAdmin di centOS 5.5 muncul PHP 5.2+ is required. mencari cari dari bulan lalu, akhirnya dapet juga, ternyata PHP 5.2 di centOS 5.5 memang gak ada dan kalo mau di compile sendiri, tapi dari pada ribed alhamdulillah sudah ada yang mau mengkompilenya, dan PHP 5.1 langsung di update ke versi PHP 5.2, tutorial lengkap bisa di lihat di www.webtatic.com/packages/php53/ , adapun langkah2nya langsung ketik aja di console/terminal:

1. ketik rpm -Uvh http://repo.webtatic.com/yum/centos/5/latest.rpm

2. ketik yum –enablerepo=webtatic install php

finish…

akhirnya bisa tidur dah sekarang… happy birthday… :D/